Holzpiraten Forum

Normale Version: Forum mit responsive Theme
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Moin zusammen,

Responsive? Was ist das?

Vor ein paar Jahren, als das Web so langsam "mobil" ging, war das noch ein Modebegriff der umschrieb, dass sich Websites an die unterschiedlichen Displaygrößen eurer Geräte anpassen, also "repsonsive" sind.

Dieses Forum war es lange Zeit nicht, nun aber habe ich eine Lösung gefunden.
Geopfert wurde die Spalte der Bewertungssterne (falls ihr euch erinnert) je Thread oder Forum. Ganz rechts wurde sonst nicht der aktuelle Status im Smartphone angezeigt - also weg mit den Sternchen, sie wurden ohnehin wenig genutzt.

Nun sieht alles ganz prima aus. Man kann sowohl hochkant wie quer alles schön lesen und muss nicht immer mühsam die Seite mit den Fingern vergrößern. Die Lesbarkeit ist deutlich gestiegen.

Ich hoffe es kommt bei euch ebenso gut an.  Smile
Danke, Malte!!!
Sieht jetzt sehr gut aus!
Cool ... ich wäre nicht auf die Idee gekommen, das Forum vom Handy aus zu bedienen, aber right now flutscht das sehr gut ... bravo ... ja alle Funktionen werden sehr gut präsentiert ... hab einen Apfel-Achter (zum Schreiben meistens quer) und es lässt sich alles fein bedienen. Die Sternderlgberei vermisse ich nicht

Danke Malte 

⛵️ (<— Segelboot Emojii)

PS: jetzt vom PC aus: mit auf Handys üblichen Emojiis muß man ein bisserl aufpassen, die werden nicht alle korrekt angezeigt ... aber zumindestens unsere heißgeliebten Segelboote werden richtig gerendert Smile )
Hallo Malte,

durch den Beitrag von Ina ist mir aufgefallen, dass im Browser meines Mobiltelefones große Fotos nur etwa zu einem Viertel, und zwar der linke Bereich davon sichtbar ist.
Auch wenn ich auf Desktopansicht umschalte, sehe ich nicht das ganze Bild.
Da es nur deine Seite betrifft, wollte ich das mal mitteilen.
Jetzt sehe ich, daß es nicht nur Fotos, sondern auch Seiten mit Themenübersicht betrifft.
Ich kann auch nicht nach rechts rüberscrollen.

Wie gesagt, es betrifft nur mein mobiles Gerät.
Meine eigentlich, dass es nach deiner Umstellung auf responsiv gut funktioniert hatte.
Moin Steffen,
ja so ähnlich ist es mir auch aufgefallen. Vielleicht bekomme ich irgendwann auch das mal gefixt. Allein die Zeit zum Tüfteln mit der Technik fehlt mir gerade etwas ...

Danke für Deine Info und vielen Dank auch an Dich persönlich, dass Du hier so aktiv im Forum unterwegs bist. Das ist super!

Viele Grüße
Malte